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Chancery SMS 6.1 :
Gradebook

This course is aimed at Secondary School Teachers and provides
them with an overview of setting up and using Chancery SMS
Gradebook in conjunction with Chancery SMS.

Course Objectives

By the end of this course, you will be able to:

o000 0do

Describe Chancery SMS Gradebook
Set up Scoresheets

Enter scores for assignments
Synchronize Chancery SMS Gradebook
Run Chancery SMS Gradebook reports

Transfer grades for report cards

Course Agenda

Topic 1: Introduction to Gradebook
Topic 2: Logging on for the First Time
Topic 3: Working with Scoresheets
Topic 4: Scoresheet Setup Methods
Topic 5: Transferring Final Grades 1
Topic 6: Entering Scores

Topic 7: Other Functions

Topic 8: Working on Multiple Computers
Topic 9: Viewing Reports

Topic 10: Transferring Final Grades 2
Topic 11: Course Summary
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Topic 1: Introduction
to Chancery SMS
Gradebook

Topic Objectives

By the end of this topic, you will be able to:
Q Describe Chancery SMS Gradebook
Q Define key Chancery SMS Gradebook terms and concepts
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Chancery SMS Gradebook enables you to create and organize
assignments, record scores for homework and exams, create
individualized notes for your students, and send grades to the
Chancery SMS server.

Chancery SMS is the central information repository. After your
Gradebook has been created, you can work on your personal
computer without being connected to Chancery SMS; however, you
must log on to periodically update, or synchronize, the information on
your computer with Chancery SMS.

Synchronization of Chancery SMS Gradebook data with Chancery
SMS takes place once Chancery SMS Gradebook is connected to
the Chancery SMS server. Data can also be transferred between
computers on which you use Chancery SMS Gradebook through a
memory device such as a USB Flash memory stick or a CD. Further
information on synchronization is included later in this course.

When using Chancery SMS Gradebook, your single user ID is used
to access all of your classes in Chancery SMS Gradebook, as well
as to access Chancery SMS.

When working with Chancery SMS Gradebook you need to set up a
number of different components:

e Assignments

o Categories

e Grading Tables
e Scoresheets

These components are described on the following pages.
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Assignments

« An assignment is an
item for which
scores can be
entered

« Assignment scores
are always
expressed as points

Chancery SMS Gradebook ac HA N E RY

STUDENT MANAGH IMI\I SOLUTIONS

You can enter scores in Chancery SMS Gradebook for each
assignment that students complete.

Examples of secondary assignments include Fractions Quiz 1,
Physics Lab 3, Integers Chapter Test.

Assignment scores must always be entered as points achieved
against total points possible. DO NOT enter Letter Grades.

Categories

+ A category is a

grouping of Category Weight
assignments Homework g5
+ Each category has a fssbay ;g
name and can have an | 2° B
Quiz

assignment weight 30
Test

+ Categories can be
created within the
current scoresheet,
class, or all classes

e B CHANCERY

Categories are general types of assignments, such as homework or
quiz. Assignments are grouped in categories. When you create a
category, you must specify if it should be created:

e in the current Scoresheet only
o for the currently selected class
e inall classes

Chancery SMS Gradebook calculates the total score a student
attains for all assignments in a category. This score can be
expressed either as a total points score or a weighted score, as
defined in each Scoresheet.

The Score Summary by Category view allows you to see at a glance
how each student performs in each category in each Scoresheet, as
opposed to individual assignment scores.

Version 06/04
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I Grading Tables
+ Define the look and
\ meaning of summary
scores for students
« Two Types
— Personal Grading Tables
— Chancery SMS Grading
- Tables

2y

A CHANCERY

Grading Tables are used to define summary scores whether letter
grades or percentage ranges. All your Scoresheets must be associated
with a Grading Table. Anywhere letter grades display in Gradebook,
such as in the Summary column of a Scoresheet, those grades are
assigned from the percentage definitions provided by a grading table.

You must use the “Secondary School” grading table currently in
SMS. Chancery SMS-owned Grading Tables are not editable. They
must be used in Grading Period Scoresheets because they are the
standards for report cards.

There are four different types of grading table available in Chancery
SMS. These are:

e Numeric

e |etter Grade

¢ Narrative Comment
e Standard Comment

Depending on how grading has been set up at your school, the
numeric, and letter grade, grading tables can be used in Chancery
SMS Gradebook to translate assignment scores to summary grades
as well as to transfer grades in the correct format to report cards.

Currently, letter grade based tables can be assigned to a teacher-
owned Scoresheet. In future, numerical-based grading tables will be
available to be assigned to teacher-owned Scoresheets

Grading Periods

DoDDS has set 4 Grading periods.
Quarter 1 (date)
Quarter 2/Semester 1 (date)
Quarter 3 (date)
Quarter 4/Semester 2 (date)

The Semester Exam Mark is included in the Quarter/Semester Score
sheet.

An additional Scoresheet has been established to report weekly:
Academic Progress (date)

The Academic Progress will be used to determine eligibility to
participate in sports as well as school related extra curricular
activities. The Academic Progress may also be used for mid term
Progress Reports.

6 | Chancery SMS 5.0 : Gradebook Version 06/04



i Scoresheets

Teacher-Owned Scoresheet Grading Period Scoresheet
Chemistry Assignments Q1 Quarter 1

| % |8 |& |& Chemistry _| Conduct
Frank Ben

Frank Ben
Sally Brown
John Dun
Kim Fox

HIEIEE sally Brown| 53
58[1 50 | 60 | 64 John Dun o
42| | 40 | 40 | 46 Kim Fox 76
76 86 [ 71 7

Chancery SMS Report Card

B CHANCERY

The scores view is the most common view in Chancery SMS
Gradebook. This is where scores for assignments and grades for
report cards are entered, summary grades are reviewed, and new
assignments added. There are two types of Scoresheet available in
the scores view:

Teacher-Owned Scoresheets (Grade Keeping)

You can set up Scoresheets for the courses you teach in a way that
best meets your own requirements. Teacher-owned Scoresheets
can use Chancery SMS letter grading tables, or you can create your
own grading tables to reflect the way in which you want to calculate
summaries. You can think of teacher-owned Scoresheets as a way
to capture your grade keeping for specific activities.

The summary column in each teacher-owned Scoresheet displays
summary calculations of each student’s scores. These grades are
displayed in one of the following formats:

o Percentage — percentage grade calculated from all assignments
recorded for the student in the Scoresheet

o Letter Grade — student’s letter grade appropriate to his or her
percentage, as defined in the class’ Grading Table

e Points Achieved — the total of all the points recorded for the
student in the Scoresheet

¢ Points Possible — total points the student could have achieved if
the student had all perfect scores

SMS Scoresheets (Grade Reporting)

SMS Scoresheets contain the data that is submitted to SMS as each
student’s final grade for a grading period. You can think of SMS
Scoresheets as your grade reporting capture. Each column in a SMS
Scoresheet represents a grade item for the courses that you teach.
SMS Scoresheets are automatically created by SMS and cannot be
changed.

Grades for each grading period in a teacher-owned Scoresheet are
transferred to the relevant grading period Scoresheet, which in turn,
is used to generate report cards in SMS.

For Narrative or Standardized Comments to appear in the report
card they must be entered directly onto the SMS end of the term
Scoresheet. For Secondary Schools, there will be NO narrative
comments.

Version 06/04 Chancery SMS 5.0 : Gradebook ‘ 7
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Demonstration: Gradebook Overview

+ Log on to Chancery
SMS Gradebook

+ Navigate within the
interface

+ Add Scoresheets and
Assignments

+ Add assignment scores
+ Add conduct grades

« Transfer data to
Chancery SMS

Chancery SMS Gradebook ’ac HA N C E RY

STUDENT MANAGEMENT SOLUTIONS

Your trainer will illustrate the flexibility of Chancery SMS Gradebook,
using one teacher owned Scoresheet per grading period.

The following tasks will be demonstrated:

Logging on to Chancery SMS Gradebook

Navigating within Chancery SMS Gradebook

Creating a teacher owned Scoresheet

Creating assignments within a teacher owned Scoresheet
Entering scores for assignments

Introducing summary columns

Synchronizing Gradebook data with Chancery SMS

Transferring data from a teacher owned Scoresheet to an
SMS grading period Scoresheet

Viewing the transferred grades in Chancery SMS
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Topic 2: Logging on for
the First Time

Topic Objectives

By the end of this topic, you will be able to:

Q Describe the process for logging on to Chancery SMS
Gradebook

Q Log on to Chancery SMS Gradebook
Q Describe the Chancery SMS Gradebook Interface

Logging on to Chancery SMS Gradebook

Fisttime
ersor book
Bt

D A CHANCERY

The first time you log on to Chancery SMS Gradebook, you must be
at a computer that is connected to Chancery SMS via the school
network. The first thing that happens is that a brand new personal
Gradebook is created for you. This process may take a few minutes.

This Gradebook contains the following information from Chancery
SMS:

e List of classes

o Class rosters

e Grading period Scoresheets
e Grading tables

Only information pertaining to your classes and students is made
available in your Gradebook.

You need to perform some setup activities in your Gradebook before
you can begin to use it to enter scores. These activities include
creating assignments, assignment categories, and teacher-owned
Scoresheets.

Once these activities have been completed, you are ready to enter
scores. As you work with Chancery SMS Gradebook, any changes
that you make are synchronized back to a server copy of your
Gradebook on Chancery SMS each time that you save. This means
that if required, you are able to work at other computers that can
access the server copy of your Gradebook.

As Chancery SMS receives regular data additions and updates, it is
important to synchronize frequently. It is recommended to save and
synchronize at least once per week.

Version 06/04
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Chancery SMS Gradebook Interface

% not defined - test03 - Chancery SMS Gradehook

File Edit View Reports Window Help

FEEE ETEEFrEF EEGE)
4L‘\ass / Subject: |Queen Mary-Block A-Math ;I SScﬂresheet: IMath BAQ1 ﬂ
Roster Percenta.. Grade Integers Quiz 2 Integers Quiz 1 Integers Hom... Integers Chapter Test
6 7 /100 /100 /30,0 /50,0
L A8l 23S |
Dillon, Sophia 504 o] AB D2 A 25 B good
Goddard, Lukas 779 B A8 8 B & A 25 A 50
Hart, Gloria 642 B A8 C 4 A 25 B 33
Heston, Matti 825 A A B A8 A 25 A 45
Keener, Rudolph 68.8 B AB B 7 A 25 C 20
Klynn, Austin 613 B A8 D3 A 25 B 34
Letterman, Rupert 625 B A B cS A 25 c 21
Lillard, Karolyn 55.0 c AB C 4 A 25 D11
Lithgow, Jamie 54.6 C A8 E1l A 25 B 34
lLochary, amber 71.3 B AB C 4 A 25 A S0
Meeker, Harvey 76.7 B A B A8 A 25 B 31
Norton, Armin 804 A A B B 7 A 25 A 48
Pennington, Kerry 75.4 B A8 B 6 A 25 A 44
Pinkett, Cole 696 B ) B 7 A 25 c 22
Potts, Sonny 842 A A B A 10 A 25 B 33
Power, Darren 7.7 B A B A9 A 25 D11
oth, Tell 5.0 g 25 43 =
Ayerage Score 9 AB.D B6.0 A254 B 309

gl | i
Student Score
she completed optional exercises at the end of the topic and all were correct.,

Title Bar
Displays the school name, teacher name, and the name of the
application.

Menu Bar
Provides access to all available commands. To display a menu,
click a menu option.

Toolbar

Provides quick access to frequently used commands.

The toolbar can be dragged and dropped to be repositioned on
the screen.

Button | Name Description

Save Saves the current Gradebook,
and if connected to Chancery
SMS, synchronizes changes.

Print Prints the current view.

Undo Reverses your last action.

Only if you have not saved.

Iﬂ Redo Reverses the last action
undone. Only if you have not
saved.

Cut Moves the selected text to the
clipboard.
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Button | Name Description

—;:i_EJ Copy Copies the selected text to
the clipboard.

IEI Paste Copies the selected text from
the clipboard to the current
location.

% Details Displays the details window

= for the current view.

‘I_':Ir‘l Notes Shows/hides the notes panel
when in scores view.

—3,: Scores Displays the scores view.

"T,.;," Score Summary | Displays the score summary

LL KO .

by Category by category view.

IEI Student Year-to- | Displays the

= Date student year-to-date view.

Iﬁ Report Displays the

= Card/Progress report card/progress report
Report Preview preview.
= Assignment List | Displays the assignment list
view.

Grading Tables Displays the grading table
view.

Iﬂ Special Scores Displays the special scores
view.

4. Class / SubjectDropdown

Displays a list of all classes taught by you for the current grading
period. The data is displayed alphabetically by school, then

class, then subject.

Scoresheet Dropdown

Displays a list of teacher-owned Scoresheets and grading period
Scoresheets associated with the selected class. You are also
able to create a new Scoresheet or copy an existing Scoresheet

from here.

Class Roster

Lists the roster for the currently selected class. Inactive students
are displayed at the bottom of the list in italics.

Version 06/04
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7.

8.

9.

10.

11.

Online/Offline Progress Bar Elapsed Time Current View
Status Indicator Indicator

Summary Grade Column(s)
Displays the summary grades for teacher-owned Scoresheets.

Assignment Grade/Grade Item Columns

In teacher-owned Scoresheets this area of the window displays
columns for each assignment for which you can enter scores. In
grading period Scoresheets, grade item columns are displayed.

Average Score Row
Displays an average score for each assignment in a
teacher-owned Scoresheet.

Notes Panel

Contains two tabs - Student and Score, where you can enter
notes specific to each. This panel is only available in
teacher-owned Scoresheets.

Status Bar
Displays current information about the state of the application.

Online Processing: I I I I Elapsed: 8.76 seconds ~ Scores

Chancery SMS
Data Changed

Offline Changes
Pending

Unsaved Changes
Pending

¢ Online/Offline Status Indicator
When a connection to Chancery SMS is available, the
indicator is green and Online is displayed.
When a connection to Chancery SMS is not available, the
indicator is red and Offline is displayed.

e Progress Bar
The progress bar displays the progress of the save (and
synchronize) operations. To display a tooltip that shows the
percentage complete, position your cursor over the bar when
saving.

o Elapsed Time Indicator
When you save (and synchronize), the indicator displays the
amount of time that has elapsed since the start of the
operation.

e Current View
Displays your current view.

e Chancery SMS Data Changed
This icon is displayed when information owned by Chancery
SMS changes in your Gradebook.

Version 06/04



o Offline Changes Pending
This icon is displayed when you have made changes in your
local Gradebook that have not been synchronized with
Chancery SMS.

¢ Unsaved Changes Pending
This icon is displayed when you have made changes in your
Gradebook but have not yet saved your work.

Version 06/04 Chancery SMS 5.0 : Gradebook | 13



Installing SMS Gradebook

DoDDS-E requires that all teachers grades 4-12 must use SMS to
submit all required grades. Gradebook is the grade keeping program
that works with SMS. No other program allows the direct input of
grades into SMS. The DoDDS-Europe Area Office recommends that
each teacher use Gradebook as their grade keeping program.

When you log into SMS the first time and receive the initial screen
you will have a link to the Gradebook install program. Clicking this
link will install Gradebook on your local computer. Be patient. This
usually takes some time. You may be asked to install JAVA 2
Runtime Environment

Gradebook Installation:

CHANCERY. @ | Chancery sMs

Change Password

- Log On to Chancery SMS.

o If you do not have an icon on your desktop open
Internet Explorer. Type this URL —
http://eusms.eu.dodea/chancerysms

- Enter User ID: (This is your firsthname.lastname)
- Enter your password.

o If you have not already changed your password,
use the default password provided by the ET.

o If you have not already changed your password,
click the “Change Password” — Change your
password where indicated.

- Click “Log On”

- Click on the “Gradebook” Link that you already created.
o To create the Link, Click on Actions — Customize
Home Page
o Available Quick Links” Add “Gradebook” to
“Quick Links for Home Page

) 7054 900 Lurepe A Safonsd S001 M el Irdervet Daplerer L8l x|

Link to
Gradebook
install
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- Click on the “Gradebook” Quick Link”
- The following screens will appear. If JAVA is already
loaded, you may not get some of these screens.

{& Java 2 Runtime Environment, SE v1.4.2_03 - Complete E x|

i Laves 2 Bruntinne Enveitonment, SE V14203 - Licese 3 x| {& Java 2 Runtime Environment, SE v1.4.2_03 - Setup Type E x|

License Agreement Setup Type \ Installshield wizard Completed
Pt paatithe Folowineg bosros agrnsrent corstully. Chaose the setup typs that best suits your needs,
Sun Mi In. il Please select asetup type. The Installstield Wizard has successhully installed Java 2
. L cmg}-‘slm‘l&, . Runtime Environment, SE w1.4.2_03. Click Finish to exit the
Binary Code License Aprecment & Typical wizard
for the @ Al recammended Features will be installed.
TAVA™ 2 RUNTIME ENVIRONMENT (I2EE),
STANDARD EDITION, VERSION 1.4.2_X © Custom
UL MICEOSYSTEMS, INC. (S1TH™) 15 WILLIFG T LICEHSE Speciy the installation directory and choose which program features
THE SOFTW ARE THENTIETED BELOW TO YOI LY o =l to install. ou can change your choice of Features after instaliation

E by using the Add/Remave Programs kilty in the Cantrol Panel,
M [ grocepst o Demes in Hhe cense: 2greernent Recommended for advanced users,

Eormn

Instalstield

e | .
<Back [ mext> | Cancel cBack | s Cancel

- Accept the Agreement — Click Next
- Select Typical — Click Next
- Select Finish

- Do not interrupt this process. It may take several
minutes.

Security Warning x|

(( This application is regquesting unrestricted access to your local
=7 machine and network. fé - apcnan kajour localmacra
=3 EEasuk
Do you want to install and run: SMS Gradebook _—
Signed and distributed by: Chancery Software Ltd. O 8 WA PTE rvcdal | 2] R, G W Yoo
Fublisher authenticity verified by: WeriSign, Inc. Sigred v dEkiaisd iy, Th Lsgss of 1he Ry Caste.
Caution: Chancery Software Ltd. asserts thatthis content is safe. You Whuring Taided bz verdy e clism e
should only install and run this application ir you trust Chancery iz il €y cllha cada
Software Ltd. to make this assertion
Tk By e L1 o,
| Details ‘ Exit §
TR TR N

5Ms5 Gradebook - Desktop Integration x|

( Desktop Integration pravides a gquick and easy

..-_‘: way t0 access your application.

S \Would you like to have "SMS Gradebook!
integrated into your deskiop enviornment 7

| || Ho H Ask Later || Configure ..

Click “Start” on the first Screen.
Click Install on the next Screen.
Click “YES” on the next Screen.

After Gradebook is installed double click on the SMS Gradebook
icon on your desktop to start the program.

% Chancery 545 Gradebonk o=
. Ch SMS™
CHANCERY @ [ Chancerysms™
Q i userin : [
Passward
SMS Gradebook.Ink ==

Version 06/04 Chancery SMS 5.0 : Gradebook | 15
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Use your SMS login (firstname.lastname) and your password then
click Log On.

This is the initial screen in Gradebook. It automatically opens to
what you had opened when you last closed Gradebook. So your
screen may differ from this documentation.

In this task, you will log on to your SMS Gradebook.

1.

To start SMS Gradebook, double-click the Chancery SMS
Gradebook icon on the desktop.

On the Logon screen, enter a User ID and Password, as
supplied by your ET.

3. SECURITY!!! — Do Not share your password. Your login and

password may be used on ANY DODDS computer. This is
anywhere in DODDS Europe.

4. Whenever you leave the immediate area of your computer, LOCK

d

your computer. Use CTRL-ALT-DEL. Press enter.

Your user ID and password for Chancery SMS Gradebook
are the same as your user ID and password for Chancery
SMS. If you change your password in Chancery SMS, this
change is also applicable in Chancery SMS Gradebook,
provided that you are connected to Chancery SMS.

The very first time you log on to Chancery SMS Gradebook
after it has been installed on a computer, the Log on Options
will be expanded. The server information must be entered
the first time, for subsequent logons, you only need to enter
your user ID and password. The format for the server
information is:
http://eusms.eu.dodea/GBServer/GBService.asmx

3. Click Log On.

4. On the Tool Bar Click on View

Explore each of the items under the View drop down.

Scores
Assignment Lists
Grading Tables

Special Scores
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Topic 3: Working with
Scoresheets

Topic Objectives

By the end of this topic, you will be able to:

Describe the process of setting up a Gradebook
Create teacher-owned Scoresheets

Create assignment categories

Copy Scoresheets

Create assignments

o000 o

Copy assignments

Version 06/04 Chancery SMS 5.0 : Gradebook | 17
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Setting Up Your Gradebook

Set up First Teacher-
Owned Scoresheet

Create Categories

Copy Scoresheet

Create Assignments

Copy Assignments

Chancery SMS Gradebook ac HA N C E RY

STUDENT MANAGEMENT SOLUTIONS

When you log on to Chancery SMS Gradebook for the first time, the
following items are available:

. List of classes . Grading period Scoresheets
. Class rosters . DODEA Grading table

Before you can enter scores, the following steps must be completed:

1. Set up first teacher-owned Scoresheet
Set up a Scoresheet for a class that you can then use as a
template to create further Scoresheets by copying.

2. Create categories
Since categories are copied together with Scoresheets, create
categories that you use regularly for the classes you teach.

3. Copy Scoresheet
Create copies of the Scoresheet for all classes that have a similar
setup. The copied Scoresheet inherits the display format,
calculation type, grading table, assignment categories, and any
assignments.

4. Create assignments
Create assignments in your first Scoresheet based on the
categories that you defined.

5. Copy assignments
You can copy assignments both within the same Scoresheet as
well as separately to other Scoresheets.

You are now ready to enter scores in your Scoresheets.
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Teacher-Owned Scoresheets

Teacher-Owned Scoresheet Q1 Teacher-Owned Scoresheet Q2
N a N N a N
Math /\g} ,\@é‘ § Math ,\.,,e‘ ,\q? §
Summary Summary
B Adams 68 60 70 66 B Adams 46 40 50 48
R Dutt 74 70 80 78 R Dutt 85 75 80 90
S Hill 69 60 75 70 S Hill 56 60 50 57
P Sims 82 86 71 80 P Sims 66 60 71 75
Gradjng Period Grading Period
Scoresheet Q1 Scoresheet Q2
Q1 Math Conduct Conduct
B Adams 68 - -
R Dutt 74 - -
S Hill 69 _
P Sims 82 - N
Chancery SMS Gradebook ’ac HA N C E RY

STUDENT MANAGEMENT SOLUTIONS

A typical setup for Scoresheets in Chancery SMS Gradebook is to
create one teacher-owned Scoresheet per grading period for each
class that you teach, as illustrated in the example above.

Each of these teacher-owned Scoresheets then supplies the grade
for the course to the grading period Scoresheet.

The following items must be defined when you create a
teacher-owned Scoresheet:

e Name of Scoresheet
e Final Score Display Format
- Code
- Numeric
- Code & Numeric
e Calculation Type
- Total Points
- Weighted
- No Calculation
e DODEA Grading Table
e Decimal Places

Note that there may be an additional grade item, such as conduct, on
the grading period Scoresheet for which you have not collected
grades in your teacher-owned Scoresheets. In such cases, you can
enter the grade directly into the grading period Scoresheet.
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Assignment Details

Name

Possible Points
Category

Grade Item Association

Grading Period
Association

Date Assigned
¢ Due Date
« Description

* ¢ 6 o o

*

Chancery SMS Gradebook ac HA N C E RY

STUDENT MANAGEMENT SOLUTIONS

Only you create assignments, there are no Chancery SMS Gradebook
limitations on the assignments themselves. Using assignment details,
you can create new assignments, delete and copy existing
assignments, and modify assignment names, dates, values and
categories. Each Scoresheet must have the required assignments
created before scores can be entered. Note that assignments can also
be copied between Scoresheets, provided that the category for the
assignment exists in the Scoresheet.

When creating an assignment, the details shown above must be
entered.

It is important to note that once assignments are entered in a
Scoresheet, they cannot be sorted. It is, therefore, important to
consider the order of assignments when entering them. This
ensures that you will find the order easy to work with, for example,
chronological order.

Since scores can only be entered for assignments, you must create
assignments to capture scores for items like conduct and effort in the
teacher-owned Scoresheet. Alternatively, these can be entered
manually in the grading period Scoresheet.

If you copy a Scoresheet after assignments have been entered,
ensure that the grade item association for each assignment is still
valid in the new Scoresheet.

You can view the details for multiple assignments using the
assignment list view. This displays all the assignments for the
selected Scoresheet. This format allows you to quickly review the
assignments you have already created, and create new assignments
for your Scoresheets. You can also edit the information attached to
each assignment.
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Creating Your Teacher-Owned
Scoresheets

In this task, you will create the Scoresheets that will enable you to
enter grades using Chancery SMS Gradebook. You will set up your
teacher-owned Scoresheet for a class for Quarter 1 you will then
copy this to another Scoresheet.

0.1 Create your Teacher-Owned Scoresheet

In this task, you will set up your teacher-owned Scoresheet for a
class for the Quarter 1 grading period.

1. From the View menu, click Scores.

2. From the Class/Subject dropdown, select your first class.

& Make a note of the class that you select.

3. From the Scoresheet dropdown, select Create New
Scoresheet.

4. In the Scoresheet Details window, complete the following fields:

& In the name field, wherever you see class name replace this
with the class you selected from the dropdown list. For
example, if your first class is History 9 — 1, enter History 1 as
the name of your Scoresheet.

Field Name Enter/Select

Name Quarter 1

Score display format Code and Numeric

Calculation type Total Points
Grading table Secondary School
Decimal places 1

5. Click Save. - The Windows does not automatically close. Close
the window to return to the scores view.

|
6. Click to save and synchronize.
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0.2 Create Categories

Only Do this exercise if you intend to use Categories.

In this task, you will create your categories in your teacher-owned
Scoresheet that you just created for Quarter 1. Make a list of the
categories that you will use. Use your own category information
below.

1. Ensure that the Scoresheet drop down menu reflects the current
quarter.

2. From the View menu, click Score Summary by Category.

3. Click the New column heading.

4. You may need to stretch the box to be able to see everything.

5. Rename the “Default Category” to the Category that you give the
most assignments in. This category will always appear first when
you create a new assignment

6. Give the Category an appropriate weight.

7. Click the “New” button

8. You will have three choices
a. Create in All classes

b. Create in this class (recommended choice)

c. Create in this Scoresheet.

y A New Category row is inserted in the table below.

9. Rename the Category 1 Field to your Category name

10. Give the Category the correct weight:

Category Weight

Default Category

Category 1

11. Repeat directions 7-10 to create additional categories..

12. Continue creating categories until you have all that you need.
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13. Ensure that your Weights add up to 100.
14. Click Save.

15. Close the window return to the score summary by category view.
Your Notes

]
16. Click to save and synchronize.

17. Return to the Score View.
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Exercise 1: Working with Assignments

In this task, you will learn to create assignments. You will then copy
and edit the assignments.

& When you create your assignments, create them in a logical
order, as they cannot be sorted in the Scoresheet later.

1.1 Create Assignments

In this task, you will create the assignments - Homework 1, Quiz 1

1. From the View menu, click Scores.

2. From the Class/Subject dropdown, select your first Class.

3. From the Scoresheet dropdown, Select the “Quarter 1”
Scoresheet. Ensure that the Scoresheet does not have a date at

the end.

Note that the Scoresheets with a date at the end are “SMS
Owned”. These will later be used to turn in your grades to SMS.

4. Click the New Assignment column heading.

5. Inthe Assignment Details window, complete the following

fields:

Field Name Enter/Select

Name Homework 1

Points 10

Weight (Do not use this if you use categories)
Category Category (If you use categories)
Grading period Quarter 1

Grade item Course Grade

Date assigned Enter a date

Due date Enter a date
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# If you do not enter a due date, when you run a missing
assignment report, each assignment without a due date is
ignored.

If you do not use Categories “Default Category” will appear in the
Category field.

6. Click Save.

7. Click the New Assignment column heading (in the main window
to add additional assignments).

8. Create a “Homework 1 Assignment”

Field Name Enter/Select

Name Quiz 1

Points 10

Weight (Do not use this if you use categories)
Category Category (If you use categories)
Grading period Quarter 1

Grade item Course Grade

Date assigned Enter a date

Due date Enter a date

@ Create 5 assignments.

=
8. Click to save and synchronize.

& To create additional assignments, you can now click New
Assignment with the Details window open.
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1.1 Copy a Teacher-Owned Scoresheet

In this task, you will create a copy of the Scoresheet you created in
the previous task for the next grading period.

y When you copy a Scoresheet, all categories are also copied.

1. From the View menu, click Scores.

2. From the Class/Subject dropdown, select the Class Name you

previously noted.

3. From the Scoresheet dropdown, click Copy Existing

Scoresheet.

4. Inthe Copy Scoresheet From window, complete the following

fields:

Field Name

Enter/Select

From class/subj...

Select your first class

From Scoresheet

Quarter 1

To class/subject

Select your first class

New Scoresheet...

Quarter 2

5. Click Copy.

6. Copy your Scoresheet to Quarter 3 and Quarter 4.

]
6. Click to save and synchronize.

~

classes.
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. Copy Scoresheets for Quarter 2, 3 and 4 into all of your existing

Version 06/04




1.2 Copy Assignments

In this task you will copy the assignment Homework 1 to create
Homework 2, and also copy the assignment Quiz 1 to create Quiz 2.

1. From the View menu, click Scores.

2. From the Class/Subject dropdown, ensure your first class is
selected.

3. From the Scoresheet dropdown, ensure Quarter 1 is selected.

& Widen the column to reveal the full name of the assignment.

4. Click the Quiz 1 column heading.
5. Click Copy Assignment.

6. Inthe Copy Assignment window, complete the following fields:

Field Name Enter/Select
From class/subject Select your first class
From Scoresheet Quarter 1
From assignment Quiz 1
To class/subject Select your first class
To Scoresheet Quarter 2
New Assignment Quiz 1
name
7. Click Copy.

8. Click the Homework 1 column heading.
9. Click Copy Assignment.

10. In the Copy Assignment window, complete the following fields:

Field Name Enter/Select
From class/subject Select your first class
From Scoresheet Quarter 1
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11.

12.

Field Name Enter/Select

From assignment Homework 1

To class/subject Select your first class
To Scoresheet Quarter 2

New Assignment Homework 2

name

Click Copy.

]
Click to save and synchronize.

1.3 Edit Assignments

In this task, you will edit the Homework 1 assignment to change the
total possible points from 30 to 40.

8.

From the View menu, click Scores.

From the Class/Subject dropdown, ensure your first class is
selected.

From the Scoresheet dropdown, ensure Quarter 1 is selected.
Double-click the Homework 1 column heading.

In the Points field, enter 40.

Click Save.

Close the window to return to the scores view.

]
Click to save and synchronize.

Remember to always DOUBLE Click the assignment header to make
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any modifications to the assignment.
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1.4 Work in the Assignment List View

In this task, you will display the assignment list view and then add
more assignments.

1. From the View menu, click Assignment List.

Question: How can you add a new assignment in this view?

Answer:

2. In Assignment List View, click New to add each Ratio and
Fraction assignment as highlighted below.

! Ensure you have selected your first class and Scoresheet
Quarter 1.

Assignment Points Category Grading Grade Item

Period
Quiz 1 10 Quizzes Quarter 1 Course Grade
Homework 1 40 Homework Quarter 1 Course Grade

|
3. Click to save and synchronize.

1.5 Delete an Assignment

In this task, you will delete Quiz 1, as you were not able to complete
this quiz with the class.

1. In the Assignment Details window, click ﬁ'

2. From the dropdown at the top of the window, select Quiz 1.

3. Click Delete.

4. In the confirmation dialog box, click Yes.

5. Close the Assignment Details window to return to the
assignment list view.

|
6. Click to save and synchronize.
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Topic 4: Entering
Scores

Topic Objectives iEntering Teacher-Owned Information
\ + Scores

By the end of this topic, you will AR Z P coumn
be able to: = pel
a Enter scores in teacher- . &‘/

owned Scoresheets l'\/

A CHANCERY

a Enter notes in teacher-owned Scoresheets
Scores

You are able to enter and edit scores directly in the grid in the scores
view on teacher-owned Scoresheets.

The Fill Column function fills all the cells in a column with the same
score. You specify whether or not to overwrite any scores you may
already have entered.

This function does not fill scores for inactive students. You have the
option to show or hide all the active and inactive or past students in
your class rosters. This setting applies to all classes in your
Gradebook.

To toggle between showing active, and active and inactive students
on rosters, use Edit...Hide Past Students and Edit...Show Past
Students respectively. All inactive students will be hidden in all of
their classes on both the teacher-owned Scoresheets and the
grading period Scoresheets. The hide/show setting is also preserved
for the next log on.

If there are no inactive students in the class roster list, then the menu
item will be disabled for that class.

Notes

Notes are anecdotal information you enter for your personal use
only. Notes are displayed in a panel at the bottom of the screen in
scores view only. The panel is comprised of two tabs, a student tab
and a scores tab.

You can enter information in either of these tabs at any time for the
student or score that is currently selected. This information is saved
automatically.

The student or score for which you enter a note will be marked with
an indicator. This enables you to quickly review student and score
notes.
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There are a number of ways to
view scores entered in Chancery
SMS Gradebook.

The two principal views are
Scores and Score Summary by
Category:

e Scores

Useful Views

268

+ Scores

+ Score Summary by
Category

A CHANCERY

This is the basic, most common view of your Gradebook. Scores
are entered or edited here, summary grades are reviewed, and

new assignments are added.

e Score Summary by Category

Displays all assignment categories in the selected Scoresheet as
well as each student’s average score for each assignment

category.

Exercise 2: Enter Scores & Notes

In this exercise, you will enter and edit scores and notes in the Class
Name # 1 Scoresheet you set up earlier in the course.

2.1 Enter/Edit Scores

In this task, you will enter and edit scores in your Quarter 1
Scoresheet. Students in your class scored a variety of points for

Homework 1.

1. From the View menu, click Scores.

2. From the Class/Subject dropdown, select your first class.

3. From the Scoresheet dropdown, select Class Quarter 1.

4. In the Homework 1 column, enter scores out of 10 for each

student in the class.

&

To enter the score for the next student in the column, press

ENTER or ¥ (down arrow key).

Question: What is displayed in the Homework 1 column next to
the numeric score?

Answer:

5. Practice editing some of the scores you just entered.
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2.2 Fill Columns

In this task, you will enter scores for Integers Homework 1, where
most students scored 35 points. You will then enter scores for the
remaining assignments in the Scoresheet.

1. Inthe Class Name # 1 Scoresheet, click the Homework 1
column heading.

2. Click Fill Column.

3. Inthe Score to fill column with field, enter 35.

4. Select Allow overwrite on existing scores.

5. Click Fill.

6. For this assignment, edit the scores for a few of the students.
Ensure that the first student in the class roster receives a score
of 45/40 for this assignment.

Question: What do you notice about the score 45/407?

Answer:

p Before completing the next step, select a student and delete
the scores for that student.
Make a note of the student name you will need this later on
in the course.

]
7. Click to save and synchronize.
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2.3 Enter Notes

In this task, you will enter student notes and score notes in the
Quarter 1 Scoresheet.

rd

8.

9.

From the View menu, click Scores.

From the Class/Subject dropdown, select your first class.
From the Scoresheet dropdown, select Quarter 1.

In the Roster column, click a student name.

In the Notes panel, enter the following student note:

Will be absent for last two weeks in <next month> - family

vacation.
Click anywhere outside the student’s row.

Question: What do you notice about the cell containing the
student note?

Answer:

In the Homework 1 column, click the score (45/40) for the first
student in the class roster.

In the Notes panel, enter the following score note:
He/she completed optional exercises at end of topic and all
were correct.

You must click on a score cell before you can enter a score
note.

You can resize the Notes panel by clicking and dragging the
gray border line.

You can collapse and expand the Notes panel by clicking the
v and a buttons on the left hand side of the Notes panel.

Enter additional student and score notes in this Scoresheet.

]
Click to save and synchronize.
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2.4 Enter Scores

In this task, you will enter scores in the Scoresheet that you created
using the copy with assignments functionality.

1. From the View menu, click Scores.
2. From the Class/Subject dropdown, select your second class.
3. From the Scoresheet dropdown, select Quarter 1.

4. Enter scores for all the assignments in the Scoresheet using the
enter score and fill columns functionality.

]
5. Click to save and synchronize.

2.5 View Score Summary by Category
In this task, you will view grade summaries by assignment category

for each student in your Quarter 1 Scoresheet, including an average
grade.

1. From the View menu, click Score Summary by Category.
2. From the Class/Subject dropdown, select your first class.

3. From the Scoresheet dropdown, select Quarter 1.

Question: Which columns are displayed in this view?

Answer:
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Topic 5: Submitting
Marks

Topic Objectives

By the end of this topic, you will be able to:

Q Describe the methods available for entering grades in
Grading Period Scoresheets
Populate (Don’t use this)

EI

Q Copy grades into grading period Scoresheets (Use this
method)

a

Manually enter grades in grading period Scoresheets
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Submitting Marks

Teacher-Owned Scores heet .
Chemistry Assignments Q1 + Three options for
By * ~ i
" |§ & |¢*’° Submitting marks  from
a teacher-owned
Frank Ben i; ‘:; gz ii scoresheet to a grading
fﬂrtlv Ei}m‘-'-' ao|| ap | ap | 48 period scoresheet:
ann Lun
Kim Fox 76 26 71 71 — ngu|ate
— Copy Scores From
Grading Period Scoresheet — Manual Entry
Quarter 1
| chemistry] Conduct
Frank Ben
Sally Brow
John Dun
Kim Fox
Chanery SMS Gradebook aCHANCE RY
STLUTERT MANAGERERT SOLLITINS

A grading period Scoresheet contains the data that is submitted to
Chancery SMS as a student’s final grade for a grading period. The
grades for each grading period in a teacher-owned Scoresheet must
be transferred to the relevant grading period Scoresheet. There are
three methods available to do this.

e Populate — This is an available option however, DO NOT use this
method. It sometimes does not work.

e Copy Scores From — this function enables you to copy scores
from a specified column in one Scoresheet to a specified column
in another; in this case, to a grading period Scoresheet. Just like
the populate command, the Copy Scores From command simply
copies grades without creating a link. This is the best method
to use.

e Manual Entry — you can enter grades manually into a grading
period Scoresheet if you are not using Chancery SMS
Gradebook to track scores for individual assignments. Manual
entry is also possible when making corrections to grades.
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Submitting Grades
N
Po te
N
. . School
Validate Notify
E?opn»; > Grade —»| School of —¥ GtaRl';elerces
Format Completion P
Cards
Manual | |
Entry
Chancery SMS Gradebook @C HA N C E RY

Once you have transferred the grades to your grading period
Scoresheet, the format of the grade is validated when you leave the
cell.

If the grades entered in the grading period Scoresheet do not match
the grading table format in Chancery SMS, then the invalid grade
displays in red bold text, notifying you that its format needs to be
changed.

Grades from grading period Scoresheets are transferred to Chancery
SMS the next time you save and synchronize.

Once all grades are in the correct format, you will need to follow the
process implemented at your school to notify the office that your
grading period Scoresheets are complete. Once this is done, you
should not make any changes to the grading period Scoresheets, as
report cards will have been generated.
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Grading Period Views

\ + Student Year-to-Date

\ [ + Report Card/Progress
\‘. f'-)

Report Preview

Chancery SMS Gradebook @C HA N C E RY

STUDENT MANAGEMENT SOLUTIONS

The following views are useful when working with grading period
Scoresheets.

¢ Student Year-to-Date
Provides a summary of a student’s progress to date for the entire
year. All grades entered for a student in grading period
Scoresheets are displayed. This is useful when reviewing a
student’s grades to date, before entering grades for the current
period.

¢ Report Card/Progress Report Preview
Displays a list of grades that have been calculated for grade
items based on your assignments in a given Scoresheet. This
view enables you to quickly preview entries in a grading period
Scoresheet without populating, providing each assignment has
been associated with a grade item.
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Exercise 3: Grading Period Scoresheets

In this exercise, you will use different methods to transfer grades to
grading period Scoresheets

DO NOT USE Populate to transfer grades!!!!
3.1 Copy Grades into Grading Period Scoresheet

In this task, you will transfer scores from the Scoresheets for your
class, to the Academic Progress grading period Scoresheet using
the Copy Scores From command.

1. From the View menu, click Scores.
2. From the Class/Subject dropdown, select your class.

3. From the Scoresheet dropdown, select Academic Progress
(date). You must be in the Scoresheet that you want to copy to.

4. Click the Course Grade column heading, then click Copy
Scores From.

5. In The Copy Scores From dialog, complete the following fields:

Field Name Enter/Select

From Scoresheet Quarter 1

Score Ensure this option is selected — radio
button

From Score Grade

To Scoresheet Academic Progress (date)

To Score Course Grade

6. Click Copy.

]
7. Click to save and synchronize. (Do not save during practice)
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3.1 Manual Entry

In this task, you will manually enter grades into grading period
Scoresheets and rectify any errors that take place.

1. From the View menu, click Scores.
2. From the Class/Subject dropdown, select your first class.

3. From the Scoresheet dropdown, select Academic Progress
(date).

4. Enter the LETTER Grade directly in the Course Grade column.

5. From the File menu, click Save. (Do not save during practice)

y If any of the grades you entered are displayed in red bold
text, there is an Invalid grade entered, that does not exist in
SMS.

3.2 Student Year-to-Date View

In this task, you will review the student year-to-date view.

1. From the View menu, click Student Year-to-Date.
2. From the Class/Subject dropdown, select your first class.

3. From the Student dropdown, select a student to review the
grades.

4. Select further students to continue reviewing grades.

3.3 Report Card/Progress Report Preview

In this task, you will review the Report Card/Progress Report
Preview.

1. From the View menu, click Report Card/Progress Report
Preview.

2. From the Class/Subject dropdown, select your first class.

3. From the Scoresheet dropdown, select the Scoresheet you want
to view.

4. From the Report Grading Period dropdown, select Quarter 1.
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Topic 6: Other
Functions

Topic Objectives

By the end of this topic, you
should be able to: Special Scores

Q Create special + Special Scores

scores — Outstanding 100%
\ S — Over and Above 110%
N ‘:7L,c Ores} r ~ Not Attempted 0%
. '~
Q Manipulate i, A\ + Blank Scores
SCOI“eSheetS VS — Ignored (Default)

- Zero
. « Ignored Scores
Special scores enable you - sick

to develop a unique and - f;fnfjfate
individual grading system

for the classes you teach. B CHANCERY
There are three main types:

1. Special Scores — you can create a special score called
Outstanding, and enter this as a score in a Scoresheet.
Chancery SMS Gradebook interprets this as 125% of the
possible points for the given assignment.

2. Blank Scores — you can define how Chancery SMS Gradebook
should handle blank scores. Blank scores can either be ignored
in Chancery SMS Gradebook calculations (this is the default
setting) or they can be treated as zero and included in
calculations.

3. Ignored Scores — you can use ignored scores to instruct
Chancery SMS Gradebook to exclude a particular assignment
when calculating the summary score for a student. Ignored
scores are useful when a student submits assignments late due
to iliness, or if a student joins your class several weeks after the
beginning of the school year. Ignored scores are entered as a
sequence of characters that you define.

rd If you delete the setup for a special score from your
Gradebook, the deleted score is replaced with a blank score
in all Scoresheets where the special score was used.

All of the above are defined by you in a special scores table and are
available in all Scoresheets in your Gradebook. Special score
values can be positive or negative percentage values and can also
be greater than 100%. Special and ignored scores appear as
entered in Assignment Progress Reports.
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Your Notes
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Manipulate Scoresheets

+ Add summary columns
— Percentage
— Grade
— Points Achieved
— Points Possible
+ Hide summary columns
+ Change summary
column format

Chancery SMS Gradebook

D CHANCERY

When working with Scoresheets, you can choose to show/hide
summary columns as well as change the format of the summary
columns.

Customizing Your Score Sheets

Left click in the top cell in the roster column. Add column appears.

When the new
column appears left
click on the header
to select the type of
column.

T —— ™
e L P el '?g Gradebook Properties il

Teacher : C Coon

Gradebook Mame : |My Classroom Gradebook
=

m—
Ty [T gy e BT e

TR g e—r

When the optlonal columns have been set go to File---Preferences —

When this window appears click OK.

Be sure to save anytime you chance the look of your Scoresheets.
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6.1 Create Special Scores

In this task, you will create special scores and ignored scores that
will be available for use throughout your Gradebook. You will also
specify that blank scores should be ignored.

1. From the View menu, click Special Scores.

2. Inthe Special Scores section, click New.

& If you already have a number of special scores in the list, the

new row appears at the bottom of the list and you may have
to scroll down to see it.

3. A new row appears in the Special Scores list. Complete the
following fields:

Field Name Enter/Select
Description Cheating
Score Cheat

Value (%) 0

4. Click New, to add a new row.

5. Enter the following information, adding more rows as required:

Description Score Value (%)
Unacceptable Unaccept 0
Unsatisfactory Unsat 50
Handed In HandIn 100
Outstanding Outstan 125

6. Inthe Blank Scores section, select Ignored.

7. Inthe Ignored Scores section, click New.

y A new row appears in the Ignored Scores list.
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8. Complete the following fields:

Field Name Enter/Select
Description New Arrival
Score NewArr

9. Click New, to add a new row.

10. Enter the following information, adding more rows as required:

Description Score
Excused Exc
Dropped Drop

11. From the View menu, click Scores to return to the Scoresheet.

]
12. Click to save and synchronize.

6.2 Manipulate Scoresheet

In this task, you will use the special scores you created. You will
also show/hide columns on the Scoresheet.

y Review the current grades in the # 1 Scoresheet, and then note
the changes once the new personal grading table is applied.

1. From the Class/Subject dropdown, ensure your first class is
selected.

2. From the Scoresheet dropdown, select Quarter 1.
3. From the Window menu, click Details.

4. In the Scoresheet Details window, ensure Quarter 1 Scoresheet
is selected.

5. From the Grading table dropdown, click Secondary School
Table.

6. Click Save.

Question: Have the letter grades changed in this Scoresheet?

Answer:
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7. Close the window to return to the scores view.
8. Edit some of the scores to include your special scores.
9. Add score notes outlining further detail for the special scores.
10. Display the summary column heading:
e Click the Roster column heading.
e Click Add Column.
11. Add two more summary columns.
12. To change the display option on each Summary column:
e Click the Summary column heading.
o Click a display option.
13. To hide the summary column in this Scoresheet:
e Click the Summary column heading.

e Click Hide Column.
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Topic 7: Reports

Topic Objectives

By the end of this topic, you will be able to:
Q View Changes Summary

View Student Demographics

Run the Class Roster Report

Run the Assignment Progress Report by Student and Class

o000

Run the Missing Assignment Report by Student and Class
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Reports & Useful Information

+ Changes Summary
+ Student Demographics

+ Gradebook Reports
— Class Roster Report

— Student Assignment
Progress Report

— Class Assignment
Progress Report

— Student Missing
Assignment Report

— Class Missing Assignment
Report

Chancery SMS Gradebook ac HA N C E RY

STUDENT MANAGEMENT SOLUTIONS

There is a variety of information available in Chancery SMS
Gradebook, some of which is view-only and other pieces that are
printable reports.

View Only

e Changes Summary — displays all the changes made in
Chancery SMS since your last save that affect your Gradebook.
The list only includes changes made to Chancery SMS data,
including class rosters, student demographics, and grading
period Scoresheets. Changes to teacher-owned Scoresheet data
is not included.

¢ Student Demographics — displays demographic information for
all the students you teach. This information comes directly from
Chancery SMS and cannot be edited.

Printable Reports

e Class Roster Report — prints the class roster with an empty grid
for the selected class. The report can be used for a variety of
purposes, including temporarily recording grades, or taking
attendance during a field trip, or providing a roster for a
substitute teacher.

e Student or Class Assignment Progress Report — prints
assignment progress by individual student or by class. You can
use this report as an ad hoc progress report to provide parents
with information on student progress with respect to specific
assignments.

o Student or Class Missing Assignment Report — prints missing
assignments by student or by class. Missing assignments are
defined as empty assignment cells within the Scoresheet or
special scores that are counted as missing. Assignments without
an assigned due date are not counted as missing.
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Exercise 4: Viewing Information &
Reports

In this exercise, you will view the changes summary and student
demographics. You will also preview the class roster, assignment
progress reports, and missing assignment reports.

4.1 View Changes Summary

In this task, you will view a summary of all changes made in
Chancery SMS relating to your Gradebook since the last time you
saved.

1. From the View menu, click Changes Summary.

Question: What kind of information is displayed?

Answer:

2. From the View menu, click Scores, to return to the scores view.

4.2 View Student Demographics

In this task, you will view demographic information for a student.

1. Double-click the student name in the Roster column.

& Alternatively, from the Window menu, click Details.

2. In one of the teacher-owned Scoresheets, click a student name.

Question: |s student contact information available here?

Answer:

e To view information about other students:

From the dropdown at the top of the window, select the
required student.

or

Scroll through the students in the roster by clicking Prev or
Next.
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3. Close the window to return to the scores view.

4.3 Preview Class Roster Report

In this task, you will generate the class roster report for your first
class.

1. If required, from the View menu, click Scores.

2. From the Class/Subject dropdown, ensure your first class is
selected.

3. From the Scoresheet dropdown, select Quarter 1.
4. From the Reports menu, click Class Roster.

5. From the Class Roster Report Setup window, select a Font
and Size.

6. Click Preview.

 d A Report Preview window displays.

Question: What information is displayed in the report heading?

Answer:

7. If the report spans multiple pages, to scroll between pages click

| = |and| >

8. To print the report, click Print.
9. Click Cancel.

10. Close the Class Roster Report Setup window

4.4 Preview Student Assignment Progress Report

In this task, you will set up and then preview the assignment
progress report for a specific student.

1. If required, from the View menu, click Scores.

2. From the Class/Subject dropdown, ensure your first class is
selected.

52 | Chancery SMS 5.0 : Gradebook Version 06/04



3. From the Scoresheet dropdown, select Quarter 1.

4. From the Reports menu, click Assignment Progress, > by
Student.

5. In the Student Assignment Progress Report Setup window,
from the Selected Students list, select the second student.

6. Hold down the CTRL and click each of the remaining students.

e The first student should NOT be selected.

7. Click to move the students to the Available Students

list.
8. In the Display section, select the required options.
9. In the Print Options section, select the required options.
10. If required, in the Formatting section, select a Font and Size.

11. Click Preview.

& To change the margins or the orientation of the report on the

page, click Page Setup and make your specifications.

12. If the report spans multiple pages, to scroll between pages click
< =

and

13. To print the report, click Print.
14. Click Cancel.

15. Close the Student Assignment Progress Report Setup
window.

4.5 Preview Class Assignment Progress
Report

In this task, you will set up and then preview the assignment
progress report for your class.

1. If required, from the View menu, click Scores.

2. From the Class/Subject dropdown, ensure your first class is
selected.
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3. From the Scoresheet dropdown, select Quarter 1.

4. From the Reports menu, click Assignment Progress, > by
Class.

5. Inthe Class Assignment Progress Report Setup window, in
the Report Criteria section, complete the following fields:

Field Name Enter/Select

Student Active only

All assignments on this Scoresheet | Select

6. From the Available Column list, double-click Grade to add it to
the Selected Column list.

7. Inthe Print Options section, complete the following fields:

Field Name Enter/Select
Display Student Number
Score Code

Font Arial 12 pt

8. Click Preview.

& To change the margins or the orientation of the report on the

page, click Page Setup and make your specifications.

9. If the report spans multiple pages, to scroll between pages click
L=< Janal >

and

10. To print the report, click Print.

11. Click Cancel.

12. Close the Class Assignment Progress Report Setup window.
4.6 Preview Student Missing Assignment

Report

In this task, you will set up and then preview the missing assignment
report for a specific student.

1. If required, from the View menu, click Scores.

2. From the Class/Subject dropdown, ensure your first class is
selected.
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3. From the Scoresheet dropdown, select Quarter 1.

4. From the Reports menu, click Missing Assignment, > by
Student.

Py—

Assignments without a due date are not considered as
missing.

5. Inthe Student Missing Assignment Report Setup window, in
the Report Criteria section, complete the following fields:

Field Name Enter/Select
Student Active only
Include assignments with due date (today’s date)
before

Selected Students Select

6. From the Available Students list, double-click the student name
you recorded earlier (from exercise 4.2) to add them to the
Selected Students list.

y You can use the comment field to add specific details about
the student’s missing assignment(s).

7. In the Print Options section, complete the following fields:

Field Name Enter/Select
Display student overall score Select
Include a signature line Select

Font Arial 12 pt

8. Click Preview.

9. If the report spans multiple pages, to scroll between pages click
L < Janal >

and

10. To print the report, click Print.
11. Click Cancel.

12. Close the Student Missing Assignment Report Setup window.
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4.7 Preview Class Missing Assignment Report

In this task, you will set up and then preview the missing assignment
report for your class.

1. If required, from the View menu, click Scores.

2. From the Class/Subject dropdown, ensure your first class is
selected.

3. From the Scoresheet dropdown, select Quarter 1.

4. From the Reports menu, click Missing Assignment, > by
Class.

5. Inthe Class Missing Assignment Report Setup window, in the
Report Criteria section, complete the following fields:

Field Name Enter/Select
Student Active only
Include assignments with due date (today’s date)
before

Print students with __ or more 1

missing assignments

rd You can use the comment field to add specific details about
the missing assignment(s).

6. From the Print Options section, complete the following fields:

Field Name Enter/Select
Display student overall score Select
Display Student name
Font Arial 12 pt

7. Click Preview.

8. If the report spans multiple pages, to scroll between pages click
L < Janal>

and

9. To print the report, click Print.
10. Click Cancel.

11. Close the Class Missing Assignment Report Setup window.
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Glossary

Assignment An item on a teacher-owned scoresheet
for which grades can be entered.

Assignment Category A grouping of assignments to which a
weight can be associated.

Category A grouping of assignments.

Chancery SMS A centralized web-based student
management system that you access
from the web browser.

Class A group of students who meet regularly
to learn a subject from a specific
teacher.

Course A set of instructional topics and

objectives taught to students in a
certain secondary grade level, such as
Science 9.

Demographic Record Key information about students and
contacts, such as student number,
surname, first name, gender, and phone

numbers.

Ellipses (...) Indicates that a new window will be
displayed if an option with an ellipses is
clicked.

Grade Grade is the designation for a final

score in a course. You enter student
grades into Grading Period
Scoresheets, which are synchronized
with the Chancery SMS server. Once a
grade is received by Chancery SMS, it
cannot be edited.

Grading Period Grading periods are grouped into sets
by grade level and determine how often
report cards are issued for a group of
grade levels
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Grading Period
Scoresheet

Grading Period Set

Grading Table

Scores

Special Score

Teacher-Owned

Scoresheet

User Account

Weight
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Grading period scoresheets contain the
data that is submitted to Chancery SMS
as each student’s final grade for a
grading period. Each columnin a
grading period scoresheet represents a
grade item.

A grading period set determines how
often report cards should be issued for
a group of grade levels.

A table that defines how grades should
be translated from one format to
another. For example, a grading table
defines the letter grades that
correspond with a range of numeric
scores.

A score is a numeric value associated
with an assignment entered in a teacher
owned scoresheet. It is not final and
can be edited.

A code defined by you that translates to
a specific percentage value that can be
entered in a scoresheet in place of the
numeric value.

Defined by teachers as an area to
collect and store scores for
assignments. Teacher-owned
scoresheets are specific to a course.

Each user is provided with a User
Account to log on to Chancery SMS and
Chancery SMS Gradebook. The User
Account is based on a role, which
defines the identity and access
permissions for the user.

A value that is associated with an
assignment category that enables you
to place more emphasis or weight on
certain assignment categories than on
others.
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